Report Manager Capacity Planning report shows no data

Last Modified

Mon Oct 19 19:36 GMT 2020

Description

  • When running the capacity planning report in Report Manager the report returns "No data available for this period".

Environment

  • Report Manager 5+

Solution

Check to ensure that the devices selected have services with utilization consumption.
  1. Go to N-able N-central
  2. Select the customer you are trying to run from the report
  3. Select a device that meets all the parameters of the report
  4. Verify that the device has one of the below services :
    • CPU
    • Memory
    • Disk
  5. Possible causes:
  • none of these services were present and enabled during the selected reporting period - the report will not return any results.
  • Proximity to Limit/Proximity to Utilization Limit is too small. Devices outside of Utilization Limit +/- Proximity will not be charted.
    1. Choose a larger value for Proximity to Limit/Proximity to Utilization Limit.