N-central Troubleshooting
Report Manager Capacity Planning report shows no data
Last Modified
Mon Oct 19 19:36 GMT 2020
Description
- When running the capacity planning report in Report Manager the report returns "No data available for this period".
Environment
- Report Manager 5+
Solution
Check to ensure that the devices selected have services with utilization consumption.- Go to N-able N-central
- Select the customer you are trying to run from the report
- Select a device that meets all the parameters of the report
- Verify that the device has one of the below services :
- CPU
- Memory
- Disk
- Possible causes:
- none of these services were present and enabled during the selected reporting period - the report will not return any results.
- Proximity to Limit/Proximity to Utilization Limit is too small. Devices outside of Utilization Limit +/- Proximity will not be charted.
- Choose a larger value for Proximity to Limit/Proximity to Utilization Limit.